oeikli
  • Posts: 9
  • Joined: 7/15/2014
Now that SQL Server 2016 is well and truly released, is there any sign of a new version of SSMS Boost to support it?🤤
Andrei
  • Posts: 398
  • Joined: 7/1/2012
Hi, we plan to release SSMSBoost v3.0 with SSMS2016 Support on 1-st of August
Tyler Cox
  • Posts: 2
  • Joined: 8/9/2016
I was unable to fine the 2016 version for download. Am I looking in the wrong spots, or has the release been delayed?
SSMSBoost
  • Posts: 287
  • Joined: 6/30/2012
SSMSBoost
  • Posts: 287
  • Joined: 6/30/2012
Support for SSMS 2016 is now available in latest beta of v3.0:
http://www.ssmsboost.com...3-0-Beta--2008-2012-2014 
steve11
  • Posts: 4
  • Joined: 8/27/2016
When installing the 2016 beta I get a message that says the app requires installation of SSMS 2016. Which is what I have. Is it just not ready for testing yet?
thanks
SSMSBoost
  • Posts: 287
  • Joined: 6/30/2012
Originally Posted by: steve11

When installing the 2016 beta I get a message that says the app requires installation of SSMS 2016. Which is what I have. Is it just not ready for testing yet?
thanks


Hello Steve, can you please send to support@ e-mail the screenshot with the message you get AND Screenshot of "About" dialog of your installed SSMS 2016.
Thank you !
steve11
  • Posts: 4
  • Joined: 8/27/2016
I forwarded the requested information. Any ideas? I see people are getting it installed and testing it. I love this add-on and would really like to get it installed in my 2016 environment, even while bugs are being flushed out. Thanks
SSMSBoost
  • Posts: 287
  • Joined: 6/30/2012
Originally Posted by: steve11

I forwarded the requested information. Any ideas? I see people are getting it installed and testing it. I love this add-on and would really like to get it installed in my 2016 environment, even while bugs are being flushed out. Thanks



Hello Steve,
thank you for information, you have provided. Please wait, until we release new beta-release. It must happen in next 2-3 days.
SSMSBoost
  • Posts: 287
  • Joined: 6/30/2012
Originally Posted by: steve11

When installing the 2016 beta I get a message that says the app requires installation of SSMS 2016. Which is what I have. Is it just not ready for testing yet?
thanks



Fixed in new beta-release:
http://www.ssmsboost.com...eta--2008-2012-2014-2016 

steve11
  • Posts: 4
  • Joined: 8/27/2016
it installed with no problems. Thanks!
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.