realm
  • Posts: 2
  • Joined: 9/27/2013
I recently updated SSMSBoost to SSMSBoostInstaller_3.3.6690.msi

and ever since I have been experiencing crashes in SSMS. I uninstalled SSMSBoost and everything was fine again.
Reinstalled SSMSBoost and crashes reappeared. SSMS crashes immediately after executing any query.

My SSMS is at ver 17.7 and I am using community edition of SSMSBoost.

Any help is really appreciated!
Thanks
Xantilon
  • Posts: 1
  • Joined: 6/19/2018
Originally Posted by: realm

I recently updated SSMSBoost to SSMSBoostInstaller_3.3.6690.msi

and ever since I have been experiencing crashes in SSMS. I uninstalled SSMSBoost and everything was fine again.
Reinstalled SSMSBoost and crashes reappeared. SSMS crashes immediately after executing any query.

My SSMS is at ver 17.7 and I am using community edition of SSMSBoost.




I have the same problem. Had to uninstall extention to get productive again. Was my only extention.
I use
Microsoft SQL Server Management Studio 14.0.17254.0
Microsoft Analysis Services Client Tools 14.0.1016.251
Microsoft Data Access Components (MDAC) 10.0.17134.1
Microsoft MSXML 3.0 6.0
Microsoft Internet Explorer 9.11.17134.0
Microsoft .NET Framework 4.0.30319.42000
Operating System 6.3.17134
Micle
  • Posts: 2
  • Joined: 6/6/2018
Hi. Same problem.
If query contain special characters, char(1) for example, SSMS crashed.

Try:

select char(1)

/*copy result to clipboard*/

select '/*insert result from clipboard*/'

/*execute*/

SSMS 11.0.6607.3
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.